Joomla 1.5 : Requisitos mínimos

Joomla 1.0 e 1.5

Joomla 1.5: Requisitos mínimos

Mensagempor horus_68 » 22 mai 2008, 23:18

PHP, MySQL , Apache - Requisitos mínimos para Joomla 1.5
Joomla! Help Site - Minimum System Requirements

http://www.joomla.org/about-joomla/technical-requirements.html

You must ensure that you have the MySQL, XML, and Zlib functionality enabled within your PHP installation. This is controlled within the php.ini file.


Do not use PHP 4.3.9, PHP 4.4.2 or PHP 5.0.4; these releases have known bugs that will interfere with the installation of Joomla!
There was also an issue with the Zend Optimizer Version 2.5.10 for PHP 4.4.x. You should ask your host to upgrade to a later release as soon as possible where applicable.
Já traduziu alguma coisa hoje?! Lista de extensões em tradução em linha
https://sites.google.com/site/transjoomla/joomla-projects/transjoomifex
Avatar do Utilizador
horus_68
Joomla Guru
Joomla Guru
 
Mensagens: 4189
Registado: 11 fev 2006, 16:06
Localização: Rio Tinto

Voltar para FAQ: J1.5

 


  • { RELATED_TOPICS }
    Respostas
    Visualizações
    Última Mensagem

Quem está ligado:

Utilizador a ver este Fórum: Nenhum utilizador registado e 1 visitante