Erro Atualização do joomla - botões não funcionam

Bugs, Opiniões, ideias, dos vários sites JoomlaPT

Atualização do joomla - botões não funcionam

Mensagempor dgidgio » 29 jul 2015, 00:53

Boas

Hoje atualizei o Joomla para a versão 3.4.3 mas agora não me deixa criar novos artigos, categorias e menus!!!
Clico nos botões e não acntece nada!

Alguém sabe porquê?

Cpmts
dgidgio
Amigo Joomla!
Amigo Joomla!
 
Mensagens: 18
Registado: 23 set 2010, 10:02

Re: Atualização do joomla - botões não funcionam

Mensagempor horus_68 » 29 jul 2015, 15:36

Qual era a versão de onde atualizaste?
As permissões de todas as pastas e ficheiros estão corretas?
Qual a versão do PHP?
Tens alguma extensão a fazer compactação de scripts?
Correste a função de correção de erros na bases de dados?

A fazer:
- Muda para um template de administração padrão (diferente do usado agora).
- Limpa a cache do browser e do site (tem de ser as duas!).
- Recria o teu ficheiro htacess com o fornecido na instalação Joomla para a versão 3.4.3
(vê um problema semelhante: https://www.akeebabackup.com/documentat ... tions.html )
- As extensões estão todas atualizadas?
- Coloca os registos de erros no máximo e vê as mensagens que surgem. Coloca com "Nenhum" e vê se funciona
- No PHP ini coloca em OFF as 3 linhas sobre magic_quotes
Avatar do Utilizador
horus_68
Joomla Guru
Joomla Guru
 
Mensagens: 4189
Registado: 11 fev 2006, 16:06
Localização: Rio Tinto


Voltar para Feedback JoomlaPT

 


  • { RELATED_TOPICS }
    Respostas
    Visualizações
    Última Mensagem

Quem está ligado:

Utilizador a ver este Fórum: Nenhum utilizador registado e 1 visitante