Fórum JoomlaPT

  • Ver Tópicos com mensagens novas
  • Ver mensagens sem resposta

Erro: JFolder create: Infinite loop detected

Bugs. Erros. Problemas com o J1.5

Mensagempor emxavier » 08 mai 2008, 17:02

Boas,

após ter mudado de servidor, sempre que tento instalar qualquer extensão aparece a msg de erro:

JFolder::create: Infinite loop detected
Aviso! - Falha ao mover o ficheiro

Será que alguém me pode ajudar ???

Obrigada :)
emxavier
Utilizador Joomla!
Utilizador Joomla!
 
Mensagens: 2
Registado: 23 dez 2007, 23:58

Mensagempor Santo » 08 mai 2008, 21:53

Dá a sensação que o joomla não consegue criar o directorio. Verifica as permissões.

Saudações
PTWS.INFO - Um Blog diferente! - Apoio a projectos de cariz solidário e sem fins lucrativos -> PTWS.PT
Santo
 
Mensagens: 49
Registado: 17 jan 2007, 10:41

Mensagempor emxavier » 10 mai 2008, 20:43

Foi ao Informações de Sistema e está tudo editável... Não percebo :(

Desde que mudei de servidor isso acontece, não me deixa instalar nada...

Obrigada
emxavier
Utilizador Joomla!
Utilizador Joomla!
 
Mensagens: 2
Registado: 23 dez 2007, 23:58

Mensagempor horus_68 » 10 mai 2008, 21:00

Esta resposta deve ajudar:

I had this same problem when running from localhost. I had moved my Joomla install from one drive to another, so it was an incorrect the Temp-folder location that was causing the problem (if set incorrectly, the file you upload has nowhere to be stored during the install).

If anyone else has this issue, I'd advise you to check your Path to Temp-folder and Path to Log folder in Global Configuration before trying any other fixes.

----

I noticed my php.ini open_basedir setting was "/var/httpd/www" while Path to Temp-folder and Path to Log folder in Global Configuration was "var/html/www". Seems this was default. I fooled around alot with permissions and ownership before I saw the real errors in my apache error_log. So check this first.

Joomla! Community Forum • View topic - Need help for 'JFolder::create: Infinite loop detected '
Já traduziu alguma coisa hoje?! Lista de extensões em tradução em linha
https://sites.google.com/site/transjoomla/joomla-projects/transjoomifex
Avatar do Utilizador
horus_68
Joomla Guru
Joomla Guru
 
Mensagens: 4093
Registado: 11 fev 2006, 16:06
Localização: Rio Tinto

Mensagempor alexgundes » 14 set 2008, 12:24

Boas pessoal, criei a uns meses um site em joomla, a versao instalada era a 1.5.4, entretando actualizei para a v.1.5.6 e ontem fiz a actualizaçao aqui do site para v.1.5.7. contudo, ja procurei em varios foruns inclusive aqui nesse e nao encontrei nada, será que alguem me pode dar uma ajuda como instalar componentes na admin do joomla, dá-me sempre erro:

JFolder::create: Infinite loop detected
Aviso! Falha ao mover o ficheiro
alexgundes
Utilizador Joomla!
Utilizador Joomla!
 
Mensagens: 1
Registado: 26 jul 2008, 00:45

Mensagempor kapone_pt » 21 set 2008, 15:52

falha de permissões nos directórios
Avatar do Utilizador
kapone_pt
Administrador
Administrador
 
Mensagens: 2542
Registado: 03 mai 2006, 20:03
Localização: Leiria, Portugal

Mensagempor Rippp » 28 nov 2008, 19:47

boas, estou a ter o mesmo problema...como posso fixar este erro ?
cumps
Rippp
Utilizador Joomla!
Utilizador Joomla!
 
Mensagens: 3
Registado: 05 nov 2008, 12:04
Localização: aVEIRO

Mensagempor horus_68 » 29 nov 2008, 00:01

Rippp Escreveu:boas, estou a ter o mesmo problema...como posso fixar este erro ?
cumps


O Joomla não está a conseguir criar uma pasta para efectuar a instalação (provavelmente a pasta TMP)
Já fizeste tudo o que está antes indicado?

Verifica as variáveis no ficheiro configuration.php do teu site
Código: Selecionar todos
var $log_path '/home/<utilizador>/public_html/logs';
var 
$tmp_path '/home/<utilizador>/public_html/tmp'



ver também
Error running component: Infinite loop detected - Sam Moffatt Consulting Open Source Forums - Sam Moffatt Open Source
Já traduziu alguma coisa hoje?! Lista de extensões em tradução em linha
https://sites.google.com/site/transjoomla/joomla-projects/transjoomifex
Avatar do Utilizador
horus_68
Joomla Guru
Joomla Guru
 
Mensagens: 4093
Registado: 11 fev 2006, 16:06
Localização: Rio Tinto

Mensagempor jmiguel » 16 nov 2009, 17:05

Boas

Após fazer a actualização do joomla 1.5.14 para 1.5.15 não consigo instalar nada com a ferramenta gestor de extensoes.
Dá o erro

* JFolder::create: Infinite loop detected
* Aviso! Falha ao mover o ficheiro

A actualização foi feita no fantastico do cpanel.

Alguém sabe como resolver?

Obrigado
jmiguel
Utilizador Joomla!
Utilizador Joomla!
 
Mensagens: 2
Registado: 20 ago 2008, 11:33

Mensagempor curconda » 25 mai 2011, 17:33

boas
estou com o mesmo problema (JFolder::create: Infinite loop detected
Aviso! Falha ao mover o ficheiro)
só que o meu servidor e da novisnet eles dizem que da parte deles esta tudo bem, no configuration .php ponho o caminho /tmp e log que o tecnico me enviou, mas o erro continua!
conhecem alguma dica?
cumprimentos
curconda
Amigo Joomla!
Amigo Joomla!
 
Mensagens: 11
Registado: 01 jan 1970, 01:00

Próximo

Voltar para J1.5 - Erros

  • Ver Tópicos com mensagens novas
  • Ver mensagens sem resposta
  • Quem está ligado:
  • No total há 1 Utilizador ligado :: 0 registados, nenhum invisível e 1 visitante (Informação relativa aos utilizadores ativos nos últimos 5 minutos)
  • O recorde de utilizadores online foi de 43 em 10 jul 2013, 02:36
  • Utilizador a ver este Fórum: Nenhum utilizador registado e 1 visitante